Reporting of account balances not syncing with transactions
Incident Report for Wave
Resolved
After continued monitoring we can confirm that this issue has now been resolved and transactions, reports and account balances are syncing as expected.
Posted May 04, 2020 - 11:10 EDT
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 20:46 EDT
Monitoring
We have identified the issue and have a temporary fix in place. Currently account balances and reports are syncing as expected, however there is a possibility that there may be a small delay for some users when updating their accounts. We will continue to monitor this and provide updates when they are available.
Posted May 01, 2020 - 20:20 EDT
Update
We are continuing to investigate reports of transactions and reports not syncing properly. Currently account balances and reports should be updating and reflecting as accurate however there may be a lag when making updates. We will continue to provide more updates as they become available.
Posted May 01, 2020 - 18:24 EDT
Investigating
We are currently investigating reports that account balances are not syncing with transactions or reports. We will provide more updates as they become available.
Posted May 01, 2020 - 16:28 EDT
This incident affected: Accounting.