Instant Payouts and Payments Onboarding
Incident Report for Wave
Resolved
The issue that caused Instant Payouts and Payments Onboarding to fail has been resolved.
Posted Mar 29, 2022 - 13:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2022 - 12:59 EDT
Identified
We have identified the issue that is causing Instant Payouts to fail and are working on implementing a fix as soon as possible.

This same issue may cause customers who are trying to complete Payments onboarding to experience issues as well. More updates to follow.
Posted Mar 29, 2022 - 12:02 EDT
Update
Users are unable to accept Instant Payouts at this time. We are currently investigating a solution for this as soon as possible.
Posted Mar 29, 2022 - 11:31 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2022 - 11:04 EDT
Investigating
We are investigating reports of users being unable to accept Instant Payouts. Further updates to follow.
Posted Mar 29, 2022 - 11:04 EDT
This incident affected: Payments.