Login Errors For Some Users

Incident Report for Wave

Resolved

The issue has been resolved. We apologize for the interruption today.
Posted May 05, 2026 - 18:36 EDT

Investigating

We are currently investigating an issue that is preventing a subset of users from logging into their Wave accounts properly. We will share more information as it becomes available.
Posted May 05, 2026 - 17:18 EDT
This incident affected: Web Application.