Partial Site Outage
Incident Report for Wave
Resolved
This incident has been resolved.
Posted May 20, 2020 - 18:03 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2020 - 18:03 UTC
Investigating
Thanks for your patience while we investigated the issues with accessing waveapps.com for some users. The issue has been now been resolved!
Posted May 20, 2020 - 17:29 UTC