Wave Money Performance Errors
Incident Report for Wave
Resolved
The issue that was affecting Wave Money actions (such as card activation and management, ACH transfers, and the ability to reach Wave Money's phone team) has been resolved. Thank you for your patience, and we apologize for this interruption.
Posted Aug 09, 2021 - 14:34 EDT
Update
We are continuing to investigate an issue with Wave Money that may affect areas such as card activation and management, ACH transfers, and the ability to reach Wave Money's phone team. We will provide updates as they become available.
Posted Aug 09, 2021 - 13:57 EDT
Investigating
We are currently investigating an issue with Wave Money that may affect areas such as card activation and management, ACH transfers, and the ability to reach Wave Money's phone team. We will provide updates as they become available.
Posted Aug 09, 2021 - 13:21 EDT
This incident affected: Wave Money.