Increased lag across Accounting and Reports pages
Incident Report for Wave
Resolved
The issue has been resolved, and Wave Accounting pages should now behave as expected. Thank you for your patience.
Posted Feb 01, 2024 - 18:09 EST
Investigating
We are investigating an issue causing slower activity on Accounting pages such as Transactions, Reconciliation, and Reports. Account balances may not update properly. We are looking into a resolution.
Posted Feb 01, 2024 - 16:12 EST
This incident affected: Accounting.