Delays in Recurring Invoice Generation
Incident Report for Wave
Resolved
We have successfully resolved the issue that resulted in a delay in sending recurring invoices. All recurring invoices scheduled for today have been successfully sent out.
Posted Feb 29, 2020 - 20:47 UTC
Identified
There is currently a delay in generating some recurring invoices. We are aware of the issue and currently working on a fix to ensure your invoices are sent out later today. Please do not attempt to manually send out your invoices as this may result in your customers receiving duplicate invoices.
Posted Feb 29, 2020 - 18:31 UTC
This incident affected: Invoicing.