Wave Money SMS Verification Messages
Incident Report for Wave
Resolved
Thank you for your patience. We have resolved the issue - Wave Money users should now be able to receive SMS verification messages during account set-up and when adding a payee.
Posted May 17, 2021 - 20:43 UTC
Identified
The SMS verification issue has been identified and we are working on a fix. We will provide more updates once they become available.
Posted May 17, 2021 - 20:06 UTC
Update
We are continuing to investigate the issue which is affecting SMS verification messages for Wave Money.
Posted May 17, 2021 - 19:50 UTC
Investigating
We are currently experiencing an issue affecting SMS verification messages for Wave Money users. This affects account set-up and adding new payees. Our developers are investigating.
Posted May 17, 2021 - 19:16 UTC
This incident affected: Wave Money.