Investigating reports of Wave Payroll direct deposits
Incident Report for Wave
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 16:16 EST
Identified
We are investigating a number of electronic funds transfers (direct deposits) not being deposited in employees' bank accounts. The issue for US-affected employers has now been resolved.

We continue to investigate the issue for employers in Canada. More updates to come as they become available.
Posted Nov 17, 2023 - 13:33 EST
Update
We are investigating a number of electronic funds transfers (direct deposits) not being deposited in employees' bank accounts. This is affecting payrolls for multiple employers in Canada and the US and is impacting both withdrawals and deposits. More updates to come as they become available.
Posted Nov 17, 2023 - 11:08 EST
Investigating
We are investigating reports that Wave Payroll's direct deposit hasn't been deposited in employees' bank accounts. Further updates to follow.
Posted Nov 17, 2023 - 10:28 EST
This incident affected: Payroll.