Wave apps cannot be reached and performance affected
Incident Report for Wave
Resolved
The issue has been resolved - Wave apps are now accessible and behaving as-expected. Thank you for your patience, and we apologize for this inconvenient interruption.
Posted Sep 27, 2021 - 01:16 EDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Sep 27, 2021 - 01:05 EDT
Identified
We have identified the source of the issue which is affecting Wave logins, sign ups, and general access for new and existing users of products such as Payments, Payroll, Money, Invoicing, and Accounting. Our engineering team is currently working towards a fix. Thank you for your patience.
Posted Sep 27, 2021 - 00:18 EDT
Update
We are continuing to investigate reports that Wave apps cannot be reached. This is affecting logins, sign ups, and general access for new and existing users of products such as Payments, Payroll, Money, Invoicing, and Accounting. We will provide updates as soon as possible.
Posted Sep 26, 2021 - 23:47 EDT
Investigating
We are currently investigating reports that Wave apps cannot be reached. This is affecting logins, sign ups, and general access for new and existing users of products such as Payments, Payroll, Money, Invoicing, and Accounting. Our engineering team is looking into the issue and we will provide updates as soon as possible.
Posted Sep 26, 2021 - 23:18 EDT
This incident affected: Web Application, Accounting, Invoicing, Payments, Payroll, and Wave Money.