Data Syncing Impacting Reports

Incident Report for Wave

Resolved

The issue has been resolved and reports should now appear as expected. Thanks for your patience and we apologize for the interruption today.
Posted Sep 10, 2025 - 18:06 EDT

Identified

We have identified the cause of the issue, and are working to fix it for impacted businesses. Thank you for your patience.
Posted Sep 10, 2025 - 14:35 EDT

Update

We are continuing to investigate the issue impacting reports. Thank you for your patience.
Posted Sep 10, 2025 - 12:14 EDT

Investigating

We are investigating an issue that is impacting the accuracy of reports for some Wave customers. Data has not been lost, but balances may appear incorrect while the issue persists. We are working on a solution.
Posted Sep 10, 2025 - 10:54 EDT
This incident affected: Web Application and Accounting.