Trouble Accessing Accounting Features
Incident Report for Wave
Resolved
The issue has been resolved and affected users can now access Wave Accounting as expected. We are sorry for the interruption and appreciate your patience.
Posted Jan 26, 2023 - 15:00 EST
Monitoring
We are currently monitoring our fix for the issue affecting some users' access to Wave Accounting. Thank you for your patience.
Posted Jan 25, 2023 - 16:59 EST
Update
We are continuing to work on resolving the issue that prevented some recent sign-ups from accessing Wave Accounting features. New sign-ups moving forward are unaffected. Thanks for your patience.
Posted Jan 25, 2023 - 14:05 EST
Identified
We are investigating an issue that was preventing some new users from accessing Wave Accounting features. We are confirming the impact and working to resolve this - thank you for your patience.
Posted Jan 25, 2023 - 13:29 EST
This incident affected: Accounting.