Wave Money Transactions Impacted by 3rd party incident
Incident Report for Wave
Resolved
Our 3rd party provider has resolved the issue affecting Wave Money card transactions. These transactions should now work as expected. We're sorry for the interruption today - and appreciate for your patience.
Posted Mar 27, 2023 - 13:24 EDT
Monitoring
Wave is currently impacted by an incident occurring with one of our 3rd party partners. During this time, some payments using the Wave Money card may be declined incorrectly, leading to failed transactions. ACH transfers and check deposits remain unaffected. Further updates will be posted as new information becomes available.
Posted Mar 27, 2023 - 12:55 EDT