Intermittent errors while using the Wave Money App
Incident Report for Wave
Resolved
The incident that was causing intermittent errors & transaction data delays while using the Wave Money app is now resolved. Thank you for your patience.
Posted Jun 10, 2022 - 06:57 EDT
Monitoring
We are monitoring an incident that is causing intermittent errors while using the Wave Money app. At this time transaction data may appear delayed and we advise delaying money transfers unless absolutely necessary until this incident has been resolved. Further updates will be posted as they become available.
Posted Jun 10, 2022 - 00:21 EDT
Investigating
We are investigating reports of intermittent errors while using the Wave Money app. There is presently no impact to card usage but balance and transaction data may appear delayed. Further updates as they become available.
Posted Jun 09, 2022 - 23:45 EDT
This incident affected: Wave Money.