Issue with Live Chat
Incident Report for Wave
Resolved
The incident regarding live chat is now resolved. Live chat and our chatbot are now fully functioning again. Thank you for your patience.
Posted Nov 08, 2022 - 11:47 EST
Monitoring
A fix has been implemented and we are monitoring chat volumes.
Posted Nov 08, 2022 - 11:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 10:46 EST
Investigating
We are currently experiencing an issue with users being able to access live chat. We are currently monitoring the situation and will post an update shortly once we have moire information.
Posted Nov 08, 2022 - 10:45 EST
This incident affected: Web Application.