Processing Errors for Stripe Payments
Incident Report for Wave
Resolved
This incident has been resolved.
Posted May 12, 2020 - 21:05 EDT
Monitoring
A fix for the issue we were seeing with Payments enabled by Stripe has been released and we are monitoring the results.
Posted May 12, 2020 - 20:30 EDT
Investigating
We are currently investigating reports of processing errors with Wave Payments enabled by Stripe.
Posted May 12, 2020 - 16:24 EDT
This incident affected: Payments.