Data Syncing Impacting Reports

Incident Report for Wave

Resolved

This incident has been resolved. Our team has implemented a fix and we apologize for any inconvenience with reporting accuracy during this time.
Posted Oct 02, 2025 - 16:28 EDT

Identified

The cause of the issue that is impacting the accuracy of reports has been identified. Data has not been lost, but balances may appear incorrect while the issue persists. A fix is being implemented.
Posted Oct 02, 2025 - 16:01 EDT

Investigating

We are investigating an issue that is impacting the accuracy of reports for some Wave customers. Data has not been lost, but balances may appear incorrect while the issue persists. We are working on a solution.
Posted Oct 02, 2025 - 15:06 EDT
This incident affected: Accounting.