Wave Money App - Dashboard and Transactions
Incident Report for Wave
Resolved
The issue affecting the ability to view transactions in Wave Money has been resolved and all transactions should now be viewable in-app. Thank you for your patience as we worked to resolve this issue.
Posted Dec 09, 2021 - 10:25 EST
Update
Users should now have access to the Wave Money app and functionality should have returned to normal. Users may see outdated information in-app including account balances and transactions. We are working to update these.
Posted Dec 08, 2021 - 09:28 EST
Update
We are continuing to investigate the issue affecting the Wave Money app. The root cause of the issue has been identified. Affected processes include viewing Transactions and Account Balance, sending funds, depositing checks and sign ups. Card transactions should still process as usual. We will update this page as soon as we have more information.
Posted Dec 07, 2021 - 15:50 EST
Update
We are continuing to investigate the issue affecting the Wave Money app. Affected processes include viewing Transactions and Account Balance, sending funds, depositing checks and sign ups. Card transactions should still process as usual. We will update this page as soon as we have more information.
Posted Dec 07, 2021 - 14:51 EST
Update
We are continuing to investigate the issue affecting the Wave Money app. Affected processes include viewing Transactions and Account Balance, sending funds, depositing checks and sign ups. We will update this page as soon as we have more information.
Posted Dec 07, 2021 - 12:54 EST
Update
We are continuing to investigate the issue affecting the Wave Money app. Affected processes include viewing Transactions and Account Balance, sending funds, depositing checks and sign ups. We will update this page as soon as we have more information.
Posted Dec 07, 2021 - 12:27 EST
Update
We are continuing to investigate the issue affecting the Wave Money app displaying account balances and transactions. Users may also experience issues sending funds and depositing checks. Funds are unaffected. We will update this page as soon as we have more information.
Posted Dec 07, 2021 - 11:54 EST
Investigating
We are currently investigating an issue with the Wave Money App. Users may not be able to view Transactions as well as account balance. We will provide further updates as soon as we have them. The rest of Wave's products should still be functional.
Posted Dec 07, 2021 - 11:35 EST
This incident affected: Wave Money.