Wave Impacted by 3rd party incident. Wave users will experience issues with scanning receipts.
Incident Report for Wave
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:02 EDT
Monitoring
Wave is currently impacted by an incident occurring with one of our 3rd party partners. Wave users will experience issues scanning receipts using our Wave mobile app. Further updates will be posted as new information becomes available.
Posted Jul 22, 2024 - 11:42 EDT
This incident affected: Receipts Processing.