Increased Errors and Slow Loading Times
Incident Report for Wave
Resolved
We have implemented a fix for the issue, and we are working through the group of impacted users to resolve those individual cases. Thanks again for your patience and we apologize for the inconvenience.
Posted Apr 26, 2023 - 18:03 EDT
Monitoring
We have implemented some fixes for the aforementioned issue, and we are monitoring the results before confirming a resolution. Thanks for your patience.
Posted Apr 26, 2023 - 15:56 EDT
Update
We are continuing to investigate slow page loading times and error messages within some areas of Wave.
Posted Apr 26, 2023 - 15:37 EDT
Investigating
We are currently investigating reports of slow page loading times and heightened error messages within some areas of Wave. More information will be shared as the investigation continues - thank you for your patience.
Posted Apr 26, 2023 - 15:01 EDT
This incident affected: Web Application.