Issues logging in
Incident Report for Wave
Resolved
The incident has now been resolved. Small subset of users affected should now be able to load the login page to Wave.
Posted Mar 02, 2022 - 14:28 EST
Monitoring
We have identified the problem causing the login page to load. For users previously affected, you can now attempt to log back in to Wave. We will continue to monitor.
Posted Mar 02, 2022 - 14:21 EST
Update
We are continuing to investigate the issue whereby the login page may not be loading. This is currently affecting a small number of users. We will post an update shortly as we continue to monitor the ongoing situation.
Posted Mar 02, 2022 - 14:04 EST
Investigating
We are currently investigating a potential issue with user's ability to log in to Wave. We are continuing to monitor the situation.
Posted Mar 02, 2022 - 13:42 EST
This incident affected: Web Application.