Investigating reports of validation errors involving exceeded limits during money transfers
Incident Report for Wave
Resolved
We can confirm after an investigation into the issue, that users are now able to make money transfers of over $500, and are not showing erroneously as exceeding their limits
Posted Apr 01, 2022 - 16:07 EDT
Update
Our users are still continuing to see failed money transfers of >$500. We are currently working with our 3rd party partners on finding a resolution. We will provide updates when they are available.
Posted Apr 01, 2022 - 14:31 EDT
Update
We're still in the process of investigating the cause of the errors and should have an update with more information shortly.
Posted Mar 31, 2022 - 19:40 EDT
Investigating
We are investigating reports that our users are seeing a validation error which states their limits have been exceeded when attempting to send a money transfer when in fact they are within their limits. Further updates to follow.
Posted Mar 31, 2022 - 16:25 EDT
This incident affected: Web Application, Accounting, Invoicing, Payments, Payroll, and Wave Money.