Bulk updating Transactions
Incident Report for Wave
Resolved
The incident affecting bulk actions is now resolved. Users should now be able to bulk action transactions in Wave once more.
Posted Dec 07, 2021 - 16:13 EST
Investigating
We are currently investigating an issue preventing users from bulk updating Transactions within Wave. Updating transactions one by one is unaffected. Please continue to update transactions using this method for the time being. More updates to follow.
Posted Dec 07, 2021 - 14:35 EST
This incident affected: Accounting.