Wave Money Functionality Down
Incident Report for Wave
Resolved
This incident has been resolved: all in-app Wave Money functionality is working as expected. Thank you for your patience, and we're sorry for the interruption.
Posted Sep 09, 2022 - 14:30 EDT
Monitoring
We are seeing reports of successful user activity in the Wave Money app again. Full functionality has resumed, and we are monitoring this success to ensure a complete resolution.

Users can engage with the Wave Money app as-expected.
Posted Sep 09, 2022 - 14:04 EDT
Update
We have identified the source of the issue affecting the Wave Money app, and our third party is continuing to work towards a fix. All in-app actions remain unavailable.

Payments that are sent to Wave Money accounts for deposit will remain unaffected. Card transactions also remain unaffected.
Posted Sep 09, 2022 - 12:25 EDT
Identified
We have identified the source of the issue affecting the Wave Money app, and our third party is working towards a fix. All in-app actions remain unavailable.

Payments that are sent to Wave Money accounts for deposit will remain unaffected.
Posted Sep 09, 2022 - 11:59 EDT
Update
We are continuing to investigate the issue affecting Wave Money. All in-app actions remain unavailable.

Payments that are sent to Wave Money accounts for deposit will remain unaffected.
Posted Sep 09, 2022 - 11:33 EDT
Investigating
We are currently investigating an outage that is affecting the full Wave Money product. Please stay tuned for more updates as they become available.
Posted Sep 09, 2022 - 11:10 EDT