Investigating reports of filters not applying in the Transactions page
Incident Report for Wave
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 17:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2022 - 17:27 EDT
Investigating
We are investigating reports that the category filter is not being applied successfully on the Transactions page. Further updates to follow.
Posted Oct 27, 2022 - 17:11 EDT
This incident affected: Web Application and Accounting.