Some invoices returning error messages
Incident Report for Wave
Resolved
This incident is now resolved. We have implemented a fix meaning that links from Invoices and Estimates which were previously showing error messages when received, should now be opened successfully. Thank you for your ongoing patience during this time.
Posted May 12, 2023 - 14:52 EDT
Identified
We have identified the issue affecting Invoices and Estimates showing error messages after being sent and are working on implementing a fix. In the meantime, you can implement the workaround of resending your invoices or estimate to your customer, or generating a new share link. We will provide more updates when a product-wide fix has been implemented. Thank you for your ongoing patience.
Posted May 12, 2023 - 12:24 EDT
Investigating
We are currently investigating an issue affecting some user's customers ability to open invoices. These invoices appear to have been created yesterday and return an error. We will update this page once we have more information.
Posted May 12, 2023 - 10:34 EDT
This incident affected: Invoicing.