3rd party issue impacting PDF exports

Incident Report for Wave

Resolved

The issue with Amazon Web Services (AWS) affecting some Wave pages and PDF functionality has resolved. Thank you for your patience.
Posted Oct 20, 2025 - 16:40 EDT

Update

We are continuing to monitor an ongoing issue with Amazon Web Services (AWS) affecting service in some regions. This will impact some features of the Wave app including, but not limited to, PDF exports. Accounting, Receipts, and Payroll pages may also experience issues.
Posted Oct 20, 2025 - 11:54 EDT

Investigating

We are currently monitoring an ongoing issue with Amazon Web Services (AWS) affecting service in some regions. This will impact some features of the Wave app including PDF exports. We will provide further updates once they become available.
Posted Oct 20, 2025 - 11:21 EDT
This incident affected: Web Application, Accounting, Invoicing, Payroll, and Receipts Processing.