Monitoring intermittent errors in Wave Money App
Incident Report for Wave
Resolved
The incident which was impacting Wave Money has been resolved and normal use of the Wave Money app can be resumed. We apologize for any inconvenience and thank you for your patience.
Posted Aug 07, 2021 - 11:15 UTC
Monitoring
We are currently monitoring an incident which is causing intermittent errors in Wave Money. Some customers may experience delays in transactions appearing in their app, or errors when trying to make changes from within their application. At this time we advise delaying any money movement unless absolutely necessary until this incident has been resolved. We will continue to provide updates as they become available.
Posted Aug 06, 2021 - 23:54 UTC
This incident affected: Wave Money.