This issue has been resolved. iOS users can upgrade to version 4.9.0 and should be able to use Google Single Sign On without issue. Thank you for your patience, and we apologize for the inconvenience.
Posted May 21, 2025 - 12:38 EDT
Identified
We have identified a fix and will be rolling it out in the next app release. If you're already logged in via Google, please remain logged in for the meantime. Impacted iOS app users can use the responsive mobile version on browser in the meanwhile.
Posted May 02, 2025 - 12:49 EDT
Update
We are continuing to investigate the issue impacting iOS mobile users logging into Wave using Google Single Sign On. Users who were previously signed in via Google should not encounter the issue.
Posted May 02, 2025 - 11:50 EDT
Investigating
We are investigating an issue impacting iOS mobile users logging into Wave using Google Single Sign On. We will update you as soon as possible. Logging into waveapps.com on your mobile internet browser should work as a backup.
Posted May 02, 2025 - 10:12 EDT
This incident affected: Web Application and Receipts Processing.