Increased Loading Times and Error Messages throughout Wave
Incident Report for Wave
Resolved
This incident has been resolved. Thank you for your patience and we apologize for the interruption to your workflow.
Posted May 01, 2023 - 15:14 EDT
Monitoring
A fix for the aforementioned errors has been implemented, and we are currently monitoring the results.
Posted May 01, 2023 - 14:50 EDT
Identified
We are noticing improvements within the Wave application, and we are currently verifying and monitoring a path to resolution.
Posted May 01, 2023 - 13:53 EDT
Update
We are continuing to investigate reports of increased loading times and error messages throughout Wave. Thank you for your patience and we apologize for the interruption to your workflow.
Posted May 01, 2023 - 13:11 EDT
Update
We are continuing to investigate reports of increased loading times and error messages throughout Wave.
Posted May 01, 2023 - 12:30 EDT
Investigating
We are currently investigating reports of increased loading times and error messages throughout Wave. We will provide an update once more information is available.
Posted May 01, 2023 - 12:09 EDT
This incident affected: Web Application.