Wave Impacted by 3rd party incident (Postmark_
Incident Report for Wave
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 14:15 EST
Monitoring
Wave is currently impacted by an incident occurring with one of our 3rd party partners. Our email provided, Postmark, is experiencing around 10-15 minutes delays in automated email generation. Further updates will be posted as new information becomes available.
Posted Feb 03, 2023 - 12:37 EST
This incident affected: Invoicing.