Canadian Instant Payouts
Incident Report for Wave
Resolved
The issues affecting Canadian users accepting instant payouts has now been resolved. Users can now re-attempt previously failed Instant Payouts which were affected today.
Posted Mar 03, 2022 - 11:22 EST
Investigating
Users in Canada will not be able to accept Instant Payouts at this time. We are currently investigating a solution for this as soon as possible.
Posted Mar 03, 2022 - 09:17 EST
This incident affected: Payments.