We're currently seeing issues with connecting bank accounts for our transactions import feature
Incident Report for Wave
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 15:23 EDT
Investigating
We're currently experiencing issues that are preventing users from connecting their bank accounts for uploading transactions, as well as for clients of users trying to pay invoices using bank payments
Posted Jul 29, 2022 - 15:17 EDT
This incident affected: Accounting and Payments.