No OCR for uploaded receipts
Incident Report for Wave
Resolved
This incident has been resolved, thank you for your patience!
Posted Jan 27, 2020 - 13:31 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2020 - 12:40 EST
Monitoring
We are currently investigating an issue with our Optical Character Recognition (OCR) software. This software is designed to recognize the text in an image. Wave uses this technology to automatically read and enter receipts details when you upload a picture of a receipt to Wave. All receipts will still upload without Optical Character Recognition (OCR) but your receipt content will need to be entered manually. Thank you for your patience as we continue to monitor the situation!
Posted Jan 27, 2020 - 11:28 EST
This incident affected: Accounting.